polybri

Adhérent Web4all
  • Compteur de contenus

    41
  • Inscription

  • Dernière visite

  • Days Won

    1

polybri last won the day on September 11 2014

polybri had the most liked content!

À propos de polybri

  • Rang
    Novice
  • Date de naissance

Contact Methods

  • Website URL
    http://brumelectric.tumblr.com/

Profile Information

  • Gender
    Male

Visiteurs récents du profil

1 333 visualisations du profil
  1. Bonjour Mickelebof, bonjour Simon, Bon, ça vient de la surcharge de mon site, alors. C'est exactement ce que je cherchais à savoir. J'aime bien l'impact visuel des images, parfois j'intègre des galeries, de toute évidence ça ralentit l'accès et la navigation. Je vais essayer de corriger ça, merci à vous !
  2. Bonjour, J'ai une interrogation par rapport au temps d'affichage de mon site : je ne serais pas péremptoire, mais j'ai l'impression que depuis quelques mois c'est de plus en plus long pour accéder à la page d'accueil. J'ai essayé de chez moi, du boulot, même constat partout : maintenant il faut au minimum 5 secondes avant que quelque chose apparaisse à l'écran. Alors je pensais que c'était parce que mon site était encore hébergé sous mySQL1. J'ai donc déménagé tout ça sur mySQL6, ç'a été laborieux mais grâce à l'aide apportée j'ai pu m'en sortir. Mais non ça n'a rien changé. Est-ce que c'est parce que mon site commence à comporter beaucoup de pages, d'archives ? Y a-t-il des choses à ajuster dans les réglages WP ? Merci de vos lumières ! Manuel
  3. Bravo ! Je suis aussi fonctionnaire (FPT) (ça c'est pour Aurélien Poncini), mais souvent frustré par les limites imposées par le cadre hiérarchique. De ce fait, j'admire ce choix de créer une société, je suis à 200% avec vous, et je suis d'autant plus content d'avoir renouvelé mon adhésion l'année dernière. Longue vie Yulpa !
  4. 1) Oui, peut-être que je l'avais laissé présent, wp-config-sample, en tout cas là je l'ai supprimé. 2) Oui, c'est vrai, alors peut-être qu'au final c'est le fait d'être passé par Brackets, un éditeur autrement plus puissant que TextEdit. Ca a peut-être remis en ordre des choses qui avaient été corrompues par TextEdit. Enfin bon, maintenant ça fonctionne, je vais aller faire le ménage sur mysql1, thanks a lot !
  5. Ca marche. Je répète, ça marche, j'en reviens pas. C'est bon, mon site est de nouveau en ligne, je vais pouvoir aller fermer le ticket. Alors je ne sais pas si c'est le fait d'être passé par Bracket, d'avoir rempli ces fichus clefs d'authentification, mais plus probablement d'un autre détail assez tordu : lorsque j'ai utilisé Filezilla tout à l'heure, j'ai d'abord effacé le wp-config existant. J'ai l'impression qu'alors un fichier wp-config-sample s'est automatiquement créé. Je n'avais pas pensé dans mes tentatives précédentes à l'enlever !!! Cette fois-ci j'ai vu l'apparition de ce fichier, à côté du côté du wp-config que je venais d'envoyer. Je l'ai donc supprimé, il est probable que ces deux fichiers étaient en conflit. Si ça peut servir à d'autres utilisateurs, tant mieux. Logiquement je dois pouvoir aussi maintenant supprimer ce qui se trouve sur mysql1, non ? Je supprime d'abord l'utilisateur, puis la base, c'est ça ? Merci à vous, en tout cas, sans votre aide je me demande bien comment j'aurais fait, merci beaucoup.
  6. Ok, merci. Oui oui, le support m'a répondu dès samedi, accréditant le fait que ça vient de mon wp-config. J'ai d'ailleurs répondu au ticket peu après le forum tout à l'heure. Mais j'ai des journées un peu compliquées en ce moment, je n'avais toujours pas eu le temps de regarder tout ça à nouveau. Je pense tenir autre chose, un peu plus bas dans le fichier : define('AUTH_KEY', 'put your unique phrase here'); define('SECURE_AUTH_KEY', 'put your unique phrase here'); define('LOGGED_IN_KEY', 'put your unique phrase here'); define('NONCE_KEY', 'put your unique phrase here'); define('AUTH_SALT', 'put your unique phrase here'); define('SECURE_AUTH_SALT', 'put your unique phrase here'); define('LOGGED_IN_SALT', 'put your unique phrase here'); define('NONCE_SALT', 'put your unique phrase here'); Je me suis souvenu qu'il avait fallu que je remplisse ces "unique phrase here" via le site WP qui génère des clefs secrètes, c'est peut-être ça qui bloque, je vais continuer à avancer par là.
  7. Je tiens peut-être quelque chose. Alors plutôt que Text Mate ou Sublime Text, payants tous les deux, j'ai préféré utiliser Brackets, que je connais déjà un peu. Et là en rouvrant le wp-config, un truc m'a tout de suite sauté aux yeux : /** Type de collation de la base de données. * N'y touchez que si vous savez ce que vous faites. */ define('DB_COLLATE', ''); Il n'y a rien entre les guillemets du champ collation, c'est normal ??
  8. Entendu, j'ouvre un ticket, merci.
  9. Le feuilleton continue. J'ai réinjecté le wp-config correct, maintenant mon site me renvoie : Error establishing a database connection
  10. Ah là là, c'est ça, c'est probablement ça. Non non je ne pense pas que ce soit le copié/collé, effectivement à force de scruter les caractères je me suis dit que certains guillemets n'étaient pas tout à fait identiques aux autres. Je reprends tout ça demain à tête reposée, avec un BON éditeur, merci Simon.
  11. Ok, vu pour l'éditeur. Voici tout le bloc, avec les 4 premières lignes "define" modifiées (je n'ai pas touché à celle correspondant au jeu de caractères : // ** Réglages MySQL - Votre hébergeur doit vous fournir ces informations. ** // /** Nom de la base de données de WordPress. */ define('DB_NAME', '149414_*******’); /** Utilisateur de la base de données MySQL. */ define('DB_USER', '149414_******’); /** Mot de passe de la base de données MySQL. */ define('DB_PASSWORD', ‘*******’); /** Adresse de l'hébergement MySQL. */ define('DB_HOST', 'mysql6.web4all.fr'); /** Jeu de caractères à utiliser par la base de données lors de la création des tables. */ define('DB_CHARSET', 'utf8');
  12. J'ai vérifié, revérifié plusieurs fois, ça me semble correct. Après je viens de regarder à nouveau le message d'erreur, et le chemin spécifié inclue var/www/polybri etc... , or je n'ai pas vu de var lorsque j'ai changé le fichier via filezilla. Je me suis peut-être trompé de chemin dans mes dossiers WP, je vais aller chercher dans cette direction. Non non c'est pas ça, je me souviens avoir lu que var c'était dans l'arborescence web4all, au-dessus, ça ne me concerne pas. J'ai modifié wp-config avec TextEdit (sous mac), j'aurais peut-être dû utiliser un éditeur plus performant ?
  13. La ligne 25, c'est l'utilisateur de la base de données. J'ai indiqué celui que j'ai créé pour la base hébergée sous mysql6. Le problème vient donc peut-être plutôt du "serveur de base", je vais regarder ça. Merci.
  14. Ca me paraissait trop facile, aussi..... Mon site est sous WP, alors je suis allé modifier mon wp-config : je l'ai importé sur mon disque, j'ai modifié le fichier texte avec les infos d'accès à la base de données, scrupuleusement notées, et uniquement ça, et je l'ai réinjecté au bon endroit via FileZilla. Là je suis à peu près sûr de mon coup, j'ai vraiment fait attention. Si je lance mon site, j'obtiens ce message : Parse error: syntax error, unexpected T_STRING in /datas/vol2/w4a149414/var/www/polybri.com/htdocs/wp-config.php on line 25 Néanmoins je suis en train de réaliser que la requête est envoyée en même temps sur mysql1 et mysql6 , avec logiquement les deux accès qui fonctionnent, c'est donc là que ça doit coincer. Mais comme je ne veux pas faire de bêtises et retirer trop tôt les privilèges de mon utilisateur sur mysql1, je vais attendre votre avis.
  15. Oui, c'est bon, cette fois-ci ça a fonctionné sans problème : L'importation a réussi, 176 requêtes exécutées. (mysql1.web4all.fr-149414_polybri.sql.gz) Je vais m'atteler à la dernière étape, je vous embêterai si je sèche. Merci ! Manuel