• 0
polybri

Migration de la base SQL sur les nouveaux serveurs : quid des utilisateurs "pack One"

Question

Bonsoir, 

Je fais partie des réfractaires à migrer ma base sur les nouveaux serveurs : ayant le pack One, je n'ai pas la soupape de sécurité permettant

de créer une nouvelle base avant de supprimer celle existante.

Question : mon site peut-il continuer à tourner sur mysql1.web4all.fr indéfiniment, même plus lentement que sur les autres mysql ?

Je n'ai vraiment pas envie de perdre 15 mois de boulot, je ne veux pas prendre de risque.  Manuel

Partager ce message


Lien à poster
Partager sur d’autres sites

30 réponses à cette question

  • 0

Ok, merci.

Oui oui, le support m'a répondu dès samedi, accréditant le fait que ça vient de mon wp-config.  J'ai d'ailleurs répondu au ticket peu après le forum tout à l'heure.

Mais j'ai des journées un peu compliquées en ce moment, je n'avais toujours pas eu le temps de regarder tout ça à nouveau.

Je pense tenir autre chose, un peu plus bas dans le fichier : 

define('AUTH_KEY',         'put your unique phrase here'); 
define('SECURE_AUTH_KEY',  'put your unique phrase here'); 
define('LOGGED_IN_KEY',    'put your unique phrase here'); 
define('NONCE_KEY',        'put your unique phrase here'); 
define('AUTH_SALT',        'put your unique phrase here'); 
define('SECURE_AUTH_SALT', 'put your unique phrase here'); 
define('LOGGED_IN_SALT',   'put your unique phrase here'); 
define('NONCE_SALT',       'put your unique phrase here'); 

Je me suis souvenu qu'il avait fallu que je remplisse ces "unique phrase here"  via le site WP qui génère des clefs secrètes,

c'est peut-être ça qui bloque, je vais continuer à avancer par là.

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 9 minutes, polybri a dit :

c'est peut-être ça qui bloque, je vais continuer à avancer par là.

Euh... c'est l'installateur de Wordpress qui est censé les remplir automatiquement... :huh:

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ca marche. Je répète, ça marche, j'en reviens pas.

C'est bon, mon site est de nouveau en ligne, je vais pouvoir aller fermer le ticket. 

 

Alors je ne sais pas si c'est le fait d'être passé par Bracket, d'avoir rempli ces fichus clefs d'authentification, 

mais plus probablement d'un autre détail assez tordu : lorsque j'ai utilisé Filezilla tout à l'heure, j'ai d'abord effacé le wp-config existant.

J'ai l'impression qu'alors un fichier wp-config-sample s'est automatiquement créé.  Je n'avais pas pensé dans mes tentatives précédentes à l'enlever !!!

Cette fois-ci j'ai vu l'apparition de ce fichier, à côté du côté du wp-config que je venais d'envoyer.  Je l'ai donc supprimé, il est probable que ces deux fichiers étaient en conflit.

Si ça peut servir à d'autres utilisateurs, tant mieux.

 

Logiquement je dois pouvoir aussi maintenant supprimer ce qui se trouve sur mysql1, non ?  Je supprime d'abord l'utilisateur, puis la base, c'est ça ?

Merci à vous, en tout cas, sans votre aide je me demande bien comment j'aurais fait, merci beaucoup.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je ne comprends pas trop l'explication (1/ wp-config-sample n'est pas généré par WP, s'il est revenu, c'est que l'y a copié 2/ les clés étaient déjà définies, tu avais juste conservé les valeurs par défaut) mais bonne nouvelle :)

il y a 6 minutes, polybri a dit :

Logiquement je dois pouvoir aussi maintenant supprimer ce qui se trouve sur mysql1, non ?  Je supprime d'abord l'utilisateur, puis la base, c'est ça ?

Exact.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 5 minutes, Simon a dit :

Je ne comprends pas trop l'explication (1/ wp-config-sample n'est pas généré par WP, s'il est revenu, c'est que l'y a copié 2/ les clés étaient déjà définies, tu avais juste conservé les valeurs par défaut) mais bonne nouvelle :)

1) Oui, peut-être que je l'avais laissé présent, wp-config-sample, en tout cas là je l'ai supprimé.

2) Oui, c'est vrai, alors peut-être qu'au final c'est le fait d'être passé par Brackets, un éditeur autrement plus puissant que TextEdit. Ca a peut-être remis en ordre des choses qui avaient été corrompues par TextEdit. Enfin bon, maintenant ça fonctionne, je vais aller faire le ménage sur mysql1, thanks a lot !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant